LAPS Prerequisites

Hello All,

Hope this post finds you in good health and spirit.

This post is regarding what are the Prerequisites of the LAPS- Local Administrator Password Solution.

Microsoftโ€™s LAPS is a useful tool for automatically managing Windows computer local Administrator passwords. LAPS stores the password for each computer’s local administrator account in Active Directory, secured in a confidential attribute in the computer’s corresponding Active Directory object.

LAPS helps to reduce the workload and help local administrator or desktop team to manage local administrator password in active directory for a number of machines.

We need to confirm the following before we go ahead with the Microsoft LAPS configuration.

  • Supported Operating SystemWindows Server 2019, Windows Server 2008, Windows Server 2016, Windows 10, Windows Server 2012 R2, Windows Server 2003, Windows Server 2008 R2, Windows Server 2012, Windows 7, Windows 8, Windows Vista, Windows 8.1, Windows Server 2022

    • Active Directory: (requires AD schema extension)
        โ€ข Windows 2003 SP1 or later.
      Managed machines:
        โ€ข Windows Server 2003 SP2 or later, or Windows Server 2003 x64 Edition SP2 or later.
           Note: Itanium-based machines are not supported.
      Management tools:
        โ€ข .NET Framework 4.0
        โ€ข PowerShell 2.0 or later

So, thatโ€™s all in this blog. I will meet you soon with next stuff .Have a nice day !!!

Guys please donโ€™t forget to like and share the post. You can also share the feedback on below windows techno email id.

If you have any question feel free to contact us on admin@windowstechno.com also follow us on facebook@windowstechno to get updates about new blog posts.

How useful was this post?

Click on a star to rate it!